API Query Issues
Incident Report for Equinix Metal
Resolved
This has been resolved.
Posted Sep 10, 2018 - 21:50 UTC
Update
Our engineering team has resolved this issue, will continue to monitor. Please reach out via Slack Community or help@packet.net for assistance.
Posted Sep 10, 2018 - 20:50 UTC
Monitoring
Our engineering team has identified the issue & is working on implimenting a fix.
Posted Sep 10, 2018 - 20:25 UTC
Investigating
Our engineering team is investigating API query issues.
Posted Sep 10, 2018 - 19:44 UTC
This incident affected: Equinix Metal API.