API Reachability
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2018 - 21:11 EDT
Monitoring
We have resolved the issues on our API and are monitoring closely.
Posted 6 months ago. May 02, 2018 - 20:56 EDT
Identified
We are currently investigating an API availability issue. Customers may have issues using the API or logging into our portal.
Posted 6 months ago. May 02, 2018 - 20:02 EDT
This incident affected: Packet API and Packet Customer Portal.