NRT1 Rack Level Switch Issue
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 22 days ago. May 02, 2018 - 20:56 EDT
Monitoring
We're continuing to monitor the affected infrastructure, but all is stable currently.
Posted 22 days ago. May 02, 2018 - 20:02 EDT
Update
Connectivity has been restored at this time, however we are continuing to troubleshoot and look for a root cause of outage.

In addition, server provisioning in this rack has been disabled, pending further developments.
Posted 22 days ago. May 02, 2018 - 18:46 EDT
Investigating
We are troubleshooting connectivity issues impacting customers on a single rack in our Tokyo, JP (NRT1) datacenter.
Posted 22 days ago. May 02, 2018 - 18:30 EDT
This incident affected: NRT1 Device Provisioning.