API and Portal Availability Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 00:47 UTC
Update
We have identified a NYC backbone issue with one of our upstream providers that was causing reach-ability issues (high packet loss) to our EWR1 facility. We have routed around the provider in question and services are now stable.
Posted Aug 12, 2018 - 22:26 UTC
Monitoring
We identified and fixed the issue affecting the API and portal, and are currently monitoring the situation.
Posted Aug 12, 2018 - 20:27 UTC
Investigating
We are investigating performance and availability issues with our API and portal.
Posted Aug 12, 2018 - 20:01 UTC
This incident affected: Equinix Metal API and Equinix Metal Portal.