Intermittent connection issues to API
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 00:33 UTC
Monitoring
We have resolved the issue and are continuing to monitor the API performance.
Posted Jun 17, 2018 - 22:18 UTC
Identified
We have identified the root cause of the API issue and have started mitigating the issue. We're working on a fix now.
Posted Jun 17, 2018 - 22:08 UTC
Update
We are continuing to investigate the issue. We'll post updates shortly!
Posted Jun 17, 2018 - 21:54 UTC
Investigating
We are investigating issues connecting to the Packet API.
Posted Jun 17, 2018 - 21:32 UTC
This incident affected: Equinix Metal API.