API Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 16:06 UTC
Monitoring
Provisioning has been enabled, the queued devices should complete soon. Our engineering team continues to monitor this issue. Please reach out if you should have any questions via Slack community or help@packet.net.
Posted Sep 20, 2018 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2018 - 14:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2018 - 13:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2018 - 13:00 UTC
This incident affected: Equinix Metal API and Device Provisioning.