EWR1 Provisioning Issues
Incident Report for Equinix Metal
Resolved
The provisioning issue in EWR has been resolved. Please reach out via help@packet.net should you encounter any issues.
Posted Sep 10, 2018 - 16:57 UTC
Investigating
We are currently experiencing issues with provisioning in EWR1.
Posted Sep 10, 2018 - 16:37 UTC