AMS Packet Loss
Incident Report for Equinix Metal
Resolved
We have just resolved two separate incidents in the Amsterdam market, occurring at approximately the same time: we were experiencing a large scale DDoS attack in progress, and additionally an outage occurring on one of our trans-Atlantic backbone circuits connecting AMS1 to other Packet datacenter locations.

Normal connectivity has been restored.
Posted Sep 21, 2018 - 18:37 UTC
Investigating
We are currently investigating a packet loss issue in AMS (Amsterdam). We will continue to update our status page as we receive additional information.

Please reach out to help@packet.net if you have any questions.

Thanks,
Team @Packet
Posted Sep 21, 2018 - 18:05 UTC