NRT1: Provisioning Issues
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 22:42 UTC
Monitoring
This issue has been resolved, our engineering team continues to monitor. Please reach out via Community Slack or help@packet.net should you encounter any issues.
Posted Sep 20, 2018 - 20:24 UTC
Investigating
Our engineering team is investigating provisioning errors in our NRT1 facility. While our team reviews the issue, provisoning has been disabled.
Posted Sep 20, 2018 - 19:43 UTC
This incident affected: Asia-Pacific (Tokyo (TY)).