EWR1- Isolated Single Rack TOR Switch Issue
Incident Report for Packet
Resolved
The maintenance event was completed with minimal interruption, and all services are now stable.
Posted 5 months ago. May 11, 2018 - 21:12 EDT
Investigating
We are currently looking into a switch issue on one of our cabinets in EWR1 facility. At this time customers are not affected, but there is potential for a network interruption if you have a server connected to this switch. If you have any issues, please reach out to help@packet.net
Posted 5 months ago. May 11, 2018 - 16:11 EDT