Server Provisioning Issues
Incident Report for Equinix Metal
Resolved
This issue is now resolved. Reach out via community slack or help@packet.net should you encounter any issues.
Posted Sep 13, 2018 - 18:15 UTC
Monitoring
Provisioning is completing without error. Our engineering team will continue to monitor. Should you notice any issues with provisioning a device, do reach out via help@packet.net.
Posted Sep 13, 2018 - 16:52 UTC
Identified
The issue has been identified, working toward a resoulution.
Posted Sep 13, 2018 - 16:42 UTC
Investigating
We're currently seeing some elevated queue times and provisioning failures.
Posted Sep 13, 2018 - 16:28 UTC
This incident affected: Device Provisioning.