SJC1 Provisioning Issues
Incident Report for Equinix Metal
Resolved
The faulty hardware has been replaced, and services are back to normal operation.
Posted Apr 12, 2018 - 05:25 UTC
Identified
We have identified a hardware issue which is impacting provisioning and reboot / out of band / power control actions. We are actively replacing the component and will update this incident upon completion.
Posted Apr 12, 2018 - 02:36 UTC
Update
Installs and reboots are also affected in AMS1.
Posted Apr 12, 2018 - 02:18 UTC
Investigating
We are seeing provisioning failures in our SJC1 facility. We are currently investigating.
Posted Apr 12, 2018 - 00:13 UTC