NRT Connectivity Issue
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2018 - 14:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2018 - 13:57 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2018 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2018 - 10:30 UTC
Investigating
We are currently investigating a connectivity issue with our NRT facility.
Posted Sep 20, 2018 - 07:13 UTC
This incident affected: Asia-Pacific (Tokyo (TY)).