API Reachability
Incident Report for Packet
Resolved
This incident has been resolved.
Posted 21 days ago. May 03, 2018 - 07:33 EDT
Monitoring
We have identified the issue on the API and we're monitoring it closely.
Posted 22 days ago. May 03, 2018 - 07:02 EDT
Investigating
We are currently investigating an API availability issue. Customers may have issues using the API or logging into our portal.
Posted 22 days ago. May 03, 2018 - 06:04 EDT
This incident affected: Packet API and Packet Customer Portal.