DDoS Attack in EWR1
Incident Report for Equinix Metal
Resolved
This incident has been resolved.
Posted Apr 12, 2018 - 04:58 UTC
Update
The attack is currently being mitigated, and interrupted services are now back online. We will leave this incident open while we monitor the situation.
Posted Apr 12, 2018 - 02:38 UTC
Update
We have mitigated the attack and are continuing to monitor the situation.
Posted Apr 12, 2018 - 00:15 UTC
Monitoring
We are seeing some incoming DDoS attacks in our EWR1 facility. We are currently mitigating the attack and monitoring the issue.
Posted Apr 11, 2018 - 22:47 UTC