EWR1 TOR Switch issue
Incident Report for Equinix Metal
Resolved
The Packet Engineering team has identified and isolated the issue to a non-customer related configuration error and have stabilized the TOR switch. Please feel free to reach out to us at help@packet.net or live chat from our customer portal (https://app.packet.net) with any questions”.

Thank you
Posted Jun 15, 2018 - 18:35 UTC
Investigating
We engineers have identified a switching issue within a single cabinet in our EWR1 facility (esr1.b02) and are investigating. Customers may be experiencing loss of connectivity and engineers are working to resolve this as quickly as possible. If you have any questions please contact support@packet.net.
Posted Jun 15, 2018 - 17:44 UTC