EWR1 Utility Power Irregularities
Incident Report for Packet
Resolved
Utility power has been consistent for the last 12 hours. As such, we are closing this warning. Enjoy the snow!
Posted 7 months ago. Mar 08, 2018 - 08:43 EST
Monitoring
Due to the current Winter storm impacting the Northeast, our EWR1 facility has experienced some interruptions in utility power. Load has been moved to generator power, and all systems are currently operating as designed.

We don't expect any impact on service, but will update this notice if anything changes.
Posted 7 months ago. Mar 07, 2018 - 21:27 EST