Provisioning Delays
Incident Report for Equinix Metal
Resolved
The provisioning delays have been resolved. Please reach out via help@packet.net should you continue to face issues.
Posted Mar 14, 2018 - 19:49 UTC
Monitoring
Our engineering team has identified an issue with a customer facing switch. Customer directly connected to this switch may be experiencing intermittent connectivity issues. Our provisioning services have been enabled, we will continue to monitor this & the connectivity issues.
Posted Mar 14, 2018 - 19:43 UTC
Update
CORRECTION: The provisioning issue is limited to our EWR facility. However, due to this issue, provisioning remains disabled across the platform.
Posted Mar 14, 2018 - 19:24 UTC
Investigating
Our engineering team is currently investigating an issue that is causing provisioning failures. While this issue is being reviewed, we have paused provisioning across our platform.
Posted Mar 14, 2018 - 19:19 UTC