Network Instability - SJC1 (Sunnyvale, CA)
Incident Report for Equinix Metal
Resolved
This issue has been resolved. Should you experience issues please reach out to help@packet.net
Posted Aug 17, 2018 - 19:39 UTC
Update
Connectivity has been restored and we are continuing to investigate.
Posted Aug 17, 2018 - 15:17 UTC
Investigating
We are currently investigating networking stability in our SJC1 datacenter, limited to server hardware in a specific rack and Top of Rack switch infrastructure. We will share additional updates as they become available.
Posted Aug 17, 2018 - 13:30 UTC
This incident affected: Equinix Metal Network.