Network issues on a subset of Type0 servers in EWR1
Incident Report for Packet
Resolved
We have resolved the issue that impacted a number of Type 0's in EWR1. Please email help@packet.net if you continue experiencing issues.
Posted 4 months ago. Mar 05, 2018 - 16:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 05, 2018 - 13:47 EST
Investigating
We are currently investigating some network issues affecting a few Type0 servers within a chassis in our EWR1 facility.
Posted 4 months ago. Mar 05, 2018 - 13:29 EST