API Timeouts
Incident Report for Equinix Metal
Resolved
Incident has been resolved.
Posted Apr 12, 2018 - 23:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2018 - 21:46 UTC
Investigating
We are currently investigating an API issue causing timeouts on the Customer Portal , and also affecting new server provisions.
Posted Apr 12, 2018 - 20:59 UTC